وبلاگ رسانگار
با ما حرفه ای باشید

سرور مجازی NVMe

حفره امنیتی بسیار خطرناک در کرنل لینوکس CVE-2019-8912

آسیب امنیتی کد CVE-2019-8912 در هسته کلود لینوکس

0 83
زمان لازم برای مطالعه: 1 دقیقه
حفره امنیتی بسیار خطرناک در کرنل لینوکس CVE-2019-8912
4.6 (92%) 10 رای

سلام ، امروز مطلع شدم که یک آسیب پذیری بزرگ امنیتی در بسیاری از کرنل های لینوکس شناسایی شده است که می‎تواند به اجرای کد مخرب روی سرور منجر شود

در مقیاس 1 تا 10 این آسیب پذیری نمره 9.8 را کسب کرده است !

 

همین حالا برای رفع آسیب پذیری CVE-2019-8912 اقدام کنید !

بر اساس توزیع و نسخه لینوکسی که استفاده می کنید بررسی کنید که آیا بسته الحاقی یات بروزرسانی برای رفع این مشکل ارائه کرده اند یا خیر

مراجع این گزارش:
———-

https://nvd.nist.gov/vuln/detail/CVE-2019-8912

https://cloudlinux.com/cloudlinux-os-blog/entry/major-9-8-vulnerability-affects-multiple-linux-kernels-cve-2019-8912-af-alg-release

https://news.ycombinator.com/item?id=19210727

http://patchwork.ozlabs.org/patch/1042902/

لطفا توجه داشته باشید ، فقط کرنل kernel-alt تحت تاثیر این آسب پذیری بوده است که البته یک کرنل رایج Redhat نیست ، این کرنل مبتنی بر نسخه 4.x است و در نیتجه دیگر نسخه ها تحت تاثیر این خطر قرار نگرفته اند ،

جزئیات بیشتر را میتوانید در https://access.redhat.com/security/cve/cve-2019-8912 مشاهده کنید

سرور تمام مشتریان سرور مدیریت شده اختصاصی ، یا سرور مجازی مدیریت شده رسانگار که شامل این آسیب پذیری بوده اند قبل از انتشار این مطلب توسط ما ایمن شده‎اند ، اگر نیاز به کمک و راهنمایی در این خصوص دارید همین حالا با ما تماس بگیرید تا در صورت امکان به شما در این خصوص کمک کنیم .

پیشنهاد می‎کنیم بخوانید:
HPE SPP Version 2019.03.0
عضو خبرنامه وبلاگ رسانگار شوید
عضو خبرنامه وبلاگ رسانگار شوید
با عضویت در خبرنامه ایمیلی، از جدیدترین اخبار و بروزرسانی ها و همچنین پیشنهادات ویژه ما بصورت دوره ای مطلع خواهید شد
در هر زمان می توانید عضویت خود را با یک کلیک لغو کنید

Pin It on Pinterest

Share This